Home Forums The Reception Hall Any problems with commenting to posts?

Tagged: ,

This topic contains 11 replies, has 4 voices, and was last updated by Uthoroc Uthoroc 1 year, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #14432

    Universal Head
    Keymaster

    My friend Will, whom you know from the battle reports, is having problems commenting on posts, and I wondered if anyone else was having the same issue.

    He’s using Chrome. The page tells him he is logged in using his Esoteric Order of Gamers account. When he submits his comment, he gets the message ‘ERROR: please fill the required fields (name, email)’. And there are no fields to fill in.

    Has anyone else come across this issue before? Please let me know if you have.

    #14435
    Uthoroc
    Uthoroc
    Participant

    I have no problems reading and posting from Chrome. I can only recommend to clear the browser cache completely, and perhaps even try a reinstall of Chrome.

    #14436

    8th
    Participant

    When I’m on laptop there are no problems, but sometimes on a tablet the ‘comments’ box doesn’t always appear.

    #14438
    Soulsorcerer
    Soulsorcerer
    Participant

    I use explorer and had the problem 8th described once in the past week but never had the problem Will had.

    #14760

    8th
    Participant

    Been unable to add a comment today. Tried on tablet and laptop. When I tried to re-submit, it said it was a duplicate post, but original post never appeared.

    #14761

    Universal Head
    Keymaster

    Can you try again and let me know how it goes? I’ve recently upgraded the site to a virtual private server (doubling my hosting costs, btw!) and there has been some mucking about getting it working right.

    #14764

    8th
    Participant

    Just tried again and still didn’t work. Off to bed soon as late in the UK. Nothing really important, was just asking if you’d tried a Dark Imperium yet and was attempting to comment on the unboxing video.

    Not sure if you changed security settings, but it’s not asking for me to solve a simple maths puzzle to log in before commenting. Could that be anything to do with it.

    #14765

    Universal Head
    Keymaster

    I’ve taken off the maths captcha security and replaced with WP Spam Shield, which is apparently better, but I certainly want to make sure people can comment!

    I found your comment in the spam folder and have restored it. Looks like I’ll have to keep an eye on that until it trains itself properly!

    #14766

    8th
    Participant

    Not the first time I have been accused of being spam by a filter.

    #14769

    8th
    Participant

    And it let me post this time.

    #14770

    Universal Head
    Keymaster

    Excellent.

    #14776
    Uthoroc
    Uthoroc
    Participant

    Trying…. seems to be working fine. 🙂

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.