Skip to main content

Home Forums The Reception Hall Hmm … a tad dusty in here Jeeves. To work, fellow club members!

Viewing 12 posts - 13 through 24 (of 24 total)
  • Author
    Posts
  • #7745
    ozmo
    Participant

    well just putting that in there without the link button worked.

    Here’s an image test with tags –

    Battle of the Five Armies Great Orc

    and the raw link

    #7746
    ozmo
    Participant

    one more link test

    #7747
    ozmo
    Participant

    nope. the link button doesn’t seem to be working. I’m using Firefox on a PC.

    But the img tag works, so that’s a positive.

    #7748
    Universal Head
    Keymaster

    Urgh. I have no idea how to fix that. I’m using bbPress and I’m no coder. Foolishly, I just assume the damn thing will work how it’s supposed to.

    Anyway, I’ll do some tests and see if I can get some advice on the sluggish bbPress forums. Unless someone more experienced than me can suggest a better WordPress-compatible forum plugin/system…

    #7749
    Universal Head
    Keymaster
    #7750
    Universal Head
    Keymaster

    I added the above link with the link button and it seems to work fine.

    #7751
    Universal Head
    Keymaster

    #7752
    Universal Head
    Keymaster

    OK Ozmo, you’re right, the link button doesn’t work in Firefox. Bizarre. Will try to find out why.

    Here’s a manual link

    It works if you write something, select it and then click the link button and fill in the url. It just doesn’t work if you click in blank space and click the link button and fill in the details.

    #7753
    Universal Head
    Keymaster

    #7754
    Universal Head
    Keymaster

    Ahh, the latter doesn’t work in Safari either.

    So basically, if you’re posting a link, you have to write some text, select it and THEN click the link button. Clicking the cursor and then the link button doesn’t work.

    What crappy confusing non-flexible functionality. Sigh.

    #7755
    ozmo
    Participant

    It’s okay. I was figuring it was a Firefox thing. I’ve seen stuff before. I just needed some to fiddle around. 🙂

    Images seem to be working now though so that’s a plus. Now I can show everybody my first attempts at painting. One of which is the Great Orc above. First minis I’ve ever painted are the bats and Great Orcs. I enjoyed it. Now that I have a better feel for this I’ll re-post my posts. 🙂

    #7756
    ozmo
    Participant

    Test

    If the link above works then the link button is formatting the tag incorrectly. Have to do some manual editing to get it to go.

Viewing 12 posts - 13 through 24 (of 24 total)
  • You must be logged in to reply to this topic.